Share this page : facebooktwitterlinkedinmailfacebooktwitterlinkedinmail

The prerequisites that are needed to install Exchange 2013 on a Windows Server 2012 R2 or Windows Server 2012 computer depends on which Exchange roles you want to install. Read the section below that matches the roles you want to install.

 

Follow the instructions in this section to install the prerequisites on Windows Server 2012 R2 or Windows Server 2012 computers where you want to do one of the following:

  • Install only the Mailbox server role on a computer.
  • Install only the Client Access server role on a computer.
  • Install both the Mailbox and Client Access server roles on the same computer.

Do the following to install the required Windows roles and features:

  1. Open Windows PowerShell.
  2. Run the following command to install the required Windows components.
    Install-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS
    

After you’ve installed the operating system roles and features, install the following software in the order shown:

  1. .NET Framework 4.5.2
    ImportantImportant:
    .NET Framework 4.6.1 is supported with Exchange 2013 CU13 and later with the following post-release fixes for .NET Framework. If you’re upgrading to Exchange 2013 CU13 and later from Exchange 2013 CU12 and earlier, we strongly recommend that you install Exchange 2013 CU13 first.

  2. Windows Management Framework 4.0 (included with Windows Server 2012 R2)
  3. Microsoft Unified Communications Managed API 4.0, Core Runtime 64-bit

 

Follow the instructions in this section to install the prerequisites on Windows Server 2012 R2 or Windows Server 2012 computers where you want to install the Edge Transport server role on a computer.

Do the following to install the required Windows roles and features:

  1. Open Windows PowerShell.
  2. Run the following command to install the required Windows components.
    Install-WindowsFeature ADLDS
    

Install the version of Microsoft .NET Framework that corresponds to the version of Exchange 2013 you’re installing:

  1. .NET Framework 4.5.2
    ImportantImportant:
    .NET Framework 4.6.1 is supported with Exchange 2013 CU13 and later with the following post-release fixes for .NET Framework. If you’re upgrading to Exchange 2013 CU13 and later from Exchange 2013 CU12 and earlier, we strongly recommend that you install Exchange 2013 CU13 first.

  2. Windows Management Framework 4.0 (included with Windows Server 2012 R2)
Reference
Exchange 2013 prerequisites

https://technet.microsoft.com/en-us/library/bb691354(v=exchg.150).aspx

Exchange 2013 Active Directory schema changes

https://technet.microsoft.com/en-au/library/bb738144(v=exchg.150).aspx